Forenumbau - Teil II

  • Ingeborg Buchdoktor  

    Bilder aus der Galerie löschen habe ich gerade mal ausprobiert, aber ich finde da auch keine Möglichkeit ... man kann sie bearbeiten, die Schlagworte oder den Text ändern, aber nicht löschen.


    Da ich meine mickrigen drei Bildchen in einem Album, also einem separaten Ordner, geparkt habe, habe ich aber entdeckt, dass man sie eventuell von diesem Album aus löschen kann. Da gibt es die Möglichkeit, einzelne oder auch alle Bilder mit einem Häkchen zu markieren, und da gibt es dann auch Schaltflächen zum Bearbeiten und zum Löschen dieser markierten Elemente. Ich bin mir jetzt aber nicht sicher, ob die Löschfunktion nur die markierten Bilder betrifft, oder gleich das komplette Album. (Will's jetzt aber auch nicht ausprobieren, sonst sind die Bilder futsch.)


    Sollte das Löschen einzelner Bilder also derzeit tatsächlich nicht funktionieren, und man will trotzdem unbedingt ein Bild entfernen, könnte man ein neues Album erstellen, das Bild dort hinein verschieben (habe ich mit meinen auch gemacht, das geht trotz des derzeitigen Uploadfehlers) und dann diese Löschfunktion ausprobieren.


    Um ein Bild in ein Album zu verschieben: das gewünschte Bild aufrufen, auf "Bearbeiten" klicken, runterscrollen zu "Album", da dann das +Zeichen anklicken für "neues Album erstellen", einen Namen vergeben, ganz unten auf "speichern" klicken. Das funktioniert auch, wenn man noch gar kein Album für seine Bilder angelegt hat. Sobald man in dem Auswahlfeld einen neuen Namen für ein Album eingibt und speichert, wird dieses neu erstellt und das Bild dort abgelegt. Müsste so klappen :gruebel

  • Das habe ich zuerst auch probiert, hat am PC nicht funktioniert.

    genau.


    Wenn ich unten auf <mehr> klicke, bekomme ich jeweils mehr Einträge angezeigt. Hast du das <mehr> auch oder hast du evtl. eine andere Ansicht als ich?

    Auf <mehr> kann ich schon klicken, aber dennoch ist diese Letzte Aktivitäten-Übersicht nur was für Einträge der letzten Tage, sonst blättert man da ja ewig...

  • Genau das meinte ich. Ich glaube, das hatte ich nicht richtig formuliert.


    chiclana Du machst also zuerst den Thread auf, in dem du etwas oder jemanden suchen willst und machst dann oben eine Suche. Wenn dir die Sucherergebnisse angezeigt werden, klickst du auf Suche ändern.

    Dann kannst du bei Suche nach Autor den entsprechenden User auswählen. Ganz unten steht dann z.B. "Nur Thema Forenumbau - Teil II durchsuchen" und da ist dann ein Haken dran.

    Danke Euch! Mit "Suche ändern" klappt es nun.

  • Ingeborg Buchdoktor  

    ...

    Um ein Bild in ein Album zu verschieben: das gewünschte Bild aufrufen, auf "Bearbeiten" klicken, runterscrollen zu "Album", da dann das +Zeichen anklicken für "neues Album erstellen", einen Namen vergeben, ganz unten auf "speichern" klicken. Das funktioniert auch, wenn man noch gar kein Album für seine Bilder angelegt hat. Sobald man in dem Auswahlfeld einen neuen Namen für ein Album eingibt und speichert, wird dieses neu erstellt und das Bild dort abgelegt. Müsste so klappen :gruebel

    Prima. Danke schön!


    Jetzt bräuchten wir noch eine Möglichkeit, so ein wichtiges Wie-funktiniert-das-Thema sichtbar für alle anzupinnen ...


    :anbet:blume

  • Prima. Danke schön!


    Jetzt bräuchten wir noch eine Möglichkeit, so ein wichtiges Wie-funktiniert-das-Thema sichtbar für alle anzupinnen ...


    :anbet:blume

    Ich kann gern versuchen, das verständlich zu formulieren - oder vielleicht kann das jemand besser, ich trete das auch gern ab :grin - und dann könnte man das unter dem Büchereulen-Account zu den anderen Foren-Tipps einstellen. Da würde jemand mit Fragen zum Thema vermutlich zuerst nachgucken.

    Aber es wäre vielleicht sinnvoller, erst abzuwarten, bis die Galerie wieder richtig funktioniert, um diese Sachen erstmal ausprobieren zu können. Im Moment ist da noch viel graue Theorie dabei. Ich habe bis jetzt zB nur bereits vorhandene Bilder verschoben, wie das mit neu hochzuladenden wäre, kann man im Moment ja leider nicht testen.

    Aber es eilt auch nicht so, glaube ich, denn mit Alben herumhantieren können nur User, die in der Galerie bereits Bilder haben, neu hochladen geht derzeit nicht. Und so viele User nutzen die Galerie ja noch nicht :)

  • Sagt mal, ich bin gerade am Smartphone und finde die Bücherserien nicht. :gruebel

    Es ist nur der Thread wo jeder neue Serien bekanntgibt, aber nicht der Rubrik von A-Z.

    Ist das noch eine Baustelle?

    Don't live down to expectations. Go out there and do something remarkable.
    Wendy Wasserstein

  • Sagt mal, ich bin gerade am Smartphone und finde die Bücherserien nicht. :gruebel

    Es ist nur der Thread wo jeder neue Serien bekanntgibt, aber nicht der Rubrik von A-Z.

    Ist das noch eine Baustelle?

    Wenn du das Hauptmenü öffnest, steht da 'Forum'. Rechts vom Forum ist ein Pfeil > . Tippst du darauf, öffnet sich ein Untermenü. Dort findest du 'Bücherserien' etc.

    Sasaornifee :eiskristall



    _______________________
    "Wer seid ihr und was wollt ihr?" - Die unendliche Geschichte - Michael Ende


  • Hmmm:gruebel

    Bei Bücherserien ist ein Haken, bei den einzelnen Buchstaben bisher nicht. Habe ich jetzt auch gesetzt. Jetzt müsste für jedes erdenkliche Unterforen ein Haken gesetzt sein. Ist mir noch nicht aufgefallen.

    Danke, Streifi.

    Don't live down to expectations. Go out there and do something remarkable.
    Wendy Wasserstein

  • Sagt mal, in den "alten" Beiträgen, in denen die Bücher fehlen, liegt es daran, dass die Amazonverlinkung über ISBN hier (noch) nicht geht, oder? Ich habe es versucht, aber komme an die ISBN nicht ran.


    Gibt es vielleicht die Möglichkeit, die ISBN automatisch per "Makro" auszulesen und in den Beitrag zu posten? Und wäre das einfacher als die Verlinkung wieder her zustellen?


    Ich frage, weil doch in vielen Threads Informationen fehlen, man nicht mehr weiß, auf welches Buch sich der Beitrag bezieht. Viele haben weder Titel noch Autor in den Beitrag geschrieben, sondern nur verlinkt. Oft kommt es sogar auf die Ausgabe an. Ein gutes Beispiel ist der "verschiedene Bücher - gleiche Cover?" Thread.


    Wenn man einen Code zu schreiben könnte, der im Hintergrund die Beiträge auf die ISBN hin überprüft und dann diese einfach, vielleicht mit dem Datum, an dem sie eingefügt wird, unten in den Beitrag postet? Könnte so aussehen:


    ---------------------

    Es ist mir zum ersten mal aufgefallen, dass zwei verschiedene Bücher das gleiche (ok, fast gleiche) Cover haben... Hat jemand von Euch auch schon einmal die Erfahrung gemacht?


    Buch Nummer 1:


    10.06.2018 - ISBN 012 345 678 9012

    -------------------


    Dann kann man bei Interesse die ISBN zumindest googlen und weiss, um welches Buch es sich handelt.

  • Ich hätte noch einen Vorschlag für's Forum:

    Ich fände eine Kategorie/Unterforum "Titel gesucht" praktisch. Dort könnten all die Threads rein, in denen jemand den Titel eines Buches sucht. Dann könnte man da ab und an reinsehen, ob es etwas neues gibt, und die Erfolgschancen für die Suchenden würden steigen. So gehen die neu eröffneten Threads ganz schnell in der Masse der Beiträge unter, da sie ja niemand aboniert haben kann. Ein Unterforum könnte man abonnieren.

    “You can never get a cup of tea large enough or a book long enough to suit me.” :lesend

    C.S. Lewis

  • Leider habe ich seit einigen Tagen (zum wiederholten Mal) ein ziemliches Problem mit der Büchereulen-Webseite. Nun möchte ich mal nachfragen, ob das Problem bekannt ist und ob andere das evtl auch schon mal hatten. Und vielleicht hat auch jemand eine Idee, woran das liegen könnte und wie es sich beheben lässt, denn es ist echt nervig


    Folgendes: ich rufe die Seite im Browser auf (PC/Windows 7/Firefox aktuellste Version), dann kann ich einen beliebigen Link anklicken, der auch ganz normal und flott funktioniert, aber schon beim nächsten Klick fängt die Seite an, ewig lange zu laden und ich bekomme nach einiger Zeit eine Fehlermeldung mit folgendem Text: "Fehler: Netzwerk-Zeitüberschreitung. Der Server unter http://www.buechereule.de braucht zu lange, um eine Antwort zu senden."


    Dabei ist es egal, ob ich da auf einen Link klicke, mit dem Back-Button des Browsers zurückgehen will oder nur die Seite zu aktualisieren versuche, jede beliebige Aktion nach dem ersten Klick führt zu dieser Fehlermeldung. Das Ganze dauert dann mehrere Minuten: egal, was ich auch aufrufen will, es lädt und lädt und lädt und dann kommt die Fehlermeldung.


    Irgendwann läuft es dann wieder für ein paar Minuten normal und alles funktioniert, und nach einem Weilchen geht alles wieder von vorne los. Einen Beitrag abzusenden ist fast unmöglich. Den hier habe ich im Textproggi vorgeschrieben und dann versucht, eins dieser "Funktioniert-gerade"-Fenster abzupassen, um zu posten.


    Alle anderen Internetseiten funktionieren bei mir völlig normal, es ist nur immer die Eule, bei der das auftritt. Dabei ist es auch egal, welchen Browser ich benutze, es ist in allen gleich, auch im IE und im Opera.


    Ich habe keinen Schimmer, was das sein könnte und woran das liegt. Es ist auch nicht das erste Mal, dass das passiert, sondern ich habe das schon öfters gehabt. Manchmal kommt die Meldung nur einige Male und dann geht alles wieder, aber ich hatte auch schon Phasen wie jetzt, wo das mehrere Tage lang so schlimm war, dass die Eule bei mir nahezu funktionsunfähig war, weil immerzu diese Time-Out-Meldung kamen. Vielleicht täusche ich mich, aber ich habe das Gefühl, dass das an den Wochenenden immer häufiger und schlimmer wird, kann das vielleicht irgendwas mit der Server-Auslastung oder mit erhöhtem Traffic zu bestimmten Stoßzeiten zu tun haben?


    Kennt dieses Problem sonst noch jemand und hat vielleicht jemand eine Erklärung dafür? Oder gar eine Lösung? Ich bin echt ratlos